#1
I gave it a try but sorry to say the Dashboard is just a bit too busy for me.

Now I know you're going to say I can turn it off in the settings and that is doable.

Unfortunately that setting is not remembered and the next time I start NZB360 the Dashboard is front and centre again.

Could you please fix the switch?

Thanks

Peter
cron