#1
I've managed to have everything up and running using lsio letsencrypt docker for some time now but I've had some issue getting nzb360 to work 100%.

Everything works in radarr but I have no images.
Everything works in Sonarr except I can't see the episodes, every season shows 0 episodes. But it does show the seasons and the data size of the show. But again I have no images, except in Sonarr I do see images on the upcoming and missing tabs, but nowhere else.
Image
Image
Image
Using the stock config provided by lsio, that passes access to /api
https://pastebin.com/iRHaJwnz
#6
It is. Everything works in radarr in nzb360 for instance but no images show up.

Similarly in sonarr. Except I can't see episodes either.

I can add things to radarr without issue etc.

So overall it works fine. The test button works etc. Just no images in radarr and sonarr and no episodes in sonarr.

Connection address in nzb360: https://mydomain.duckdns.org/sonarr/
#8
Tried that. No change.

Do you see any reason why I would only have issues with images and episodes? There is only access to the api given to nzb360. Then again I did fully open access for testing and it didn't make a difference.

Anyway to debug nzb360 or find somewhere something is throwing errors? I can't find any hints.
#9
It's usually the result of the URL base. nzb360 supports it, but I've seen this issue in the past in some setups with a defined URL base in Sonarr/Radarr. If you send me your connection details, I can take a look.
cron