#1
So just to clarify; if i install nzb360 v10.8.3 everything works great and NZBGet works fantastic.

But somewhere after that (version) the URL/configuration string for NZBGet was broken and no longer works.

v10.8.3 is starting to get old now and I'm missing out on some of your new features you got. Hence i just thought i'd shed light o this in hopes it's a simple fix.

The working NZBGet URL (in v10.8.3) is:
https://user:password@domain/nzbget/- The user:pass is for the http authentication in place.
Then the NZBGet Username and NZBGet Password are left blank because i don't have one; but i tried populating these too without any success.

I also tried different variations of the user/pass by just setting to domain to https://domain/nzbget/ and putting the user/pass combo in the entries below without any luck either.

The error message i get back using the newer versions of nzb360 when I press 'Test Connection' is: "Failed to connect to primary address Try again?"

From my end of things, my configuration isn't changing; just your amazing app is being upgraded. On my end I Just have a hostname with a bunch of /paths each mapping to different apps (Sonarr, CouchPotato, etc). I have some password protection on the NGinx server that serves this data as a proxy.

Any advice you have would be awesome! :)
#2
Yeah, v10.9 changed the way I handled settings and connected to services. The underlying code to connect didn't change much, but they way it was entered into the UI did quite a bit. If you PMd me your NZBget connection details I could debug and figure out the right way of entering them in for your setup post v10.9.
#4
Did you get a solution for this? I too am having trouble with NZBGet only via reverse proxy, am able to access via web interface both locally and remote but, can't get it working from within NZB360.
#5
jimbo123 wrote:
Sun Feb 24, 2019 3:34 pm
Did you get a solution for this?
No not yet :), but it's good to know i'm not the only one.

Kev, did you make this change to accommodate someone else (and their request)? Or was the goal of the change )that broke it for us) to simplify something else? I'd love if you just rolled back the whole http configuration change as it once was. ;)
cron