faiz7957 wrote:
Sun Jan 07, 2018 11:23 am
Posting this just in case someone else suffers this self inflicted 'trouble'
so through my thorough investigation LOL i found the cause of all my misery and heartache to be a simple and overlooked setting in windows. I dont know how or when this happend but my network connection had switched from a private connection to a public one stopping only radarr and sonarr from being accessed through nzb360 because of firewall restrictions on a public network. Sab however continued to work regardless of the connection type i read somewhere that this is default by design. So be sure to check this if your having trouble connecting to radarr or sonarr i also read somewere else if you can not connect to sonarr/radarr close them down completely and launch them again as administrator this however only needs to be done once. Hope this helps someone even if its only one person :D
in windows 10 you simply launch network and internet setting by right clicking on your connection in the taskbar (bottom right corner wireless or lan icon)then click change connection properties to get to the screen in the screenshot then just switch your connection from public to private.
worked for me thanks.