#1
Hello,

Can anyone help with the following issue?
https://www.reddit.com/r/nzbhydra/8llnv7/

I have NZBHydra2 running on a raspberry pi 3+ and I have no problems connecting to it using sonarr and radarr programs running on the same machine.

I am trying to connect via the android app NZB360, with no luck.

Currently it shows: "Error retrieving info from server. Make sure to add https:// in front of the indexer URL. If that doesn't work, this site may not be supported. Please use the submit feedback feature to send me the site name and I will try to add compatibility".

I am only trying to connect when on my local network (or via VPN), as such I have settings as follows in NZB 360:

Name of Indexer - "NZB Hydra"
Description - "All my indexers"
IP/Host address - http://my.local.ip.address:5076
API key - My API Key as shown under "API infos" on NZB Hydra
None of the optional tick boxes are ticked
This is consistent (eg, APIkey and URL:port are the same) with Radarr and Sonarr (which both work) but it does not work in NZB 360. Does anyone know why this might be?

Thanks!

Thank you,

NKD
#3
I had the same problem today, and I solved it using the user and password in the following format:
http://user:password@my.local.ip.address:5076

Without it, I was getting the following error in NZBHydra2 log:
2018-06-19 20:40:03.334 WARN --- [104-5076-exec-1] o.n.auth.AuthAndAccessEventHandler : Failed login with username from IP 192.168.0.55
2018-06-19 20:40:03.434 WARN --- [104-5076-exec-1] o.n.auth.LoginAndAccessAttemptService : 1 failed access attempts from IP 192.168.0.55 in the last 24 hours. Will block access after 5 failed attempts

Do you have the same message if you try to connect to NZBHydra from NZB360?
cron