#11
So I just purchased the app today. I got SabNZBd setup and working local or Remote.
I have many indexers setup successfully. I was able to search a file on index and send to Sab successfully.
My issue as this post is for, is Sonarr.
I also get Error:Null on trying to connect to it vie local or remote.
Its on the same PC as Sab, just different port.
#12
So I had a thought. Maybe windows firewall was preventing something so ibefore looking at settings I just disabled it. Then I tried connecting to Sonarr via NZB360 and now I get the below error instead or Error:Null.
As mentioned in previous post. Internal IP and remote name are same for sab and Sonarr. Just different ports. Ssid is setup the same and currently connected to one of the ssid.
Image


Sent from my STH100-1 using Tapatalk
#13
ok think i solved it. The bad hostname was because I didnt run Sonarr as admin the last restart.
The Error:Null was definitely because of Windows firewall on the Sonarr PC.
Windows 10 had me connecting to my home wifi on public, once I switched it to private everything worked. Local and remote. The only other change I did was in Sonarr settings I changed the bind address from * to my internal PC IP and restarted.