#1
Hi,

I just setup NZBHydra and I am trying to add it to nzb360. I have NZBHydra behind a reverse proxy with http authentication and using the username:password@https:// format, nzb360 gives me a "Error getting search results" error. If I temporarily disable the authentication on the proxy, it works perfectly even if I dont remove the username:password from the IP/Host Address field.

Have I got the format wrong for this or does nzb360 not support indexers behind a http auth reverse proxy?
cron