Hey guys, I've been running nzb360 with remote access to Sonarr and Sabnzbd for some time now. All of a sudden I'm unable to connect to Sabnzbd on my cell's 4g network. Sonarr works just fine.

Even stranger is that I can successfully connect to Sabnzbd using nzb360 while connected to a remote WIFI network. Additionally, I'm able to access Sabnzbd through my browser while connected to 4g...... just not the app nzb360.

Given that the problem does not occur in my browser while connected to 4g, I suspect I have a setting incorrect in nzb360. Any ideas?
I have this exact same problem.
- I can access SAB web ui from any desktop, whether remote or on LAN
- I can access SAB web ui from my mobile browser whether remote (cell or WIFI) or on LAN (WIFI)
- I can access SAB from within nzb360 while on WIFI (remote WIFI or LAN WIFI)
- I CANNOT access SAB from within nzb360 while on cell , it says "Not Connected to Server", so I cannot view my Queue or History, but I can pass nzbs from Search to the server.
- I can access Sonarr and Radarr within nzb360 using all the methods above, including while on cell (this is the very puzzling part, as the vhosts are almost identical)
- The very weird thing is that even though the SAB Queue window is telling me it isnt connected, I can pass NZBs to the server from search.

I only have a Remote IP/Host setup for SAB so I do not think it's anything related to SSID.
I've been meaning to post this for a couple of weeks now, but I have resolved my issues. I can't prove this for certain, but I believe my issues were caused by my carrier blocking the unencrypted traffic to/from Sabnzbd. I tried my nzb360 config on several phones of friends and did not experience the issue. Kev tried the settings himself and did not recreate it. My carrier is Straight Talk and using the ATT network (MVNO). One weekend, I decided to swap Apache for Nginx and implement SSL while I was at it, and all the sudden, I'm able to access Sab over GSM network, while staying on the same carrier. I'm very happy that this resolved this issue and hope it helps others.