#1
So I've been using this without a reverse proxy for awhile and just decided that maybe I should move everything over to a reverse proxy to at least give myself the illusion of security (and to simply the whole port forwarding issue, add basic auth to apps that have none etc).

I'm able to connect to SAB remotely through the browser on my phone and at work and I can connect to Sonarr and Couch through the reverse proxy in NZB360, I'm assuming the issue is that SAB doesn't specifically support a base URL and that's what's causing my issue.

Image


I removed the local info just for troubleshooting.

Any help is greatly appreciated.
#2
Accidentally figured this out while setting up SSL for my reverse proxy, had to state "443/sabnzbd" for my server port. Now everything connects through ssl on nginx.

May help the future googler....
cron