#1
This only started today, Sonarr and Couchpotato connect fine. But SABnzbd won't connect, it says it's offline.
I've restarted my phone, the router, the machine actually running SAB etc.
Checked the port forwarding, everything is fine there.
Checked the IPs, checked the APIs. All fine.
Even tried viewing SABnzbd through the browser on my phone, and it works.
Have also tried all of these on the local network (SSID is correct too) and on mobile data, symptoms are the same.

It simply won't connect to SABnzbd inside of nzb360.

Any ideas/help?
#2
All I can think of is a bad entry in your settings. Maybe the ip/domain is wrong or something. If it works in the browser, it should work in the app.
#3
Sounds like you're using the local/remote feature. First things first, make sure local only works. The local/remote adds some additional variables which can clue us to what is going on, so remove the remote address and stick with local until that works.

If local still doesn't work, it's probably the API key and/or SSL issues.
#4
It was an SSL issue, had to diable it in NZB 360. It's just weird because I haven't changed any settings in either the app or SABnzbd in a long time.

But thanks nonetheless.