Hello, so despite my best efforts, I've been unable to establish a connection to SABnzbd+ (Windows 8) on my LAN. I should mention that i had no issues getting Sickbeard going and it works great! (Thanks Kev!) Here's what I've tried so far:

-changed sab from localhost to
-tired disabling ssl on port 9090 in sab and in nzb360, using port 8080 for both
-tried enabling ssl in both using 9090
-tried debug mode in nzb360
-tried port 8085 in nzb360 because why not?
-API is correct. Copied and pasted and manually checked
-doubled checked host IP (same as sickbeard and this is a static IP)
-tried adding a subdirectory after the port (9090/sabnzbd) to no avail
-restart both devices and sabnzbd several times

Next, I tried mucking around with the windows firewall a bit but didn't see any results from that... But I'm not in expert in that admittedly. So the firewall is in its original state.

Finally, I've scoured a few forums looking for clues and have run out of ideas. Any suggestions would be greatly appreciated! Otherwise I love nzb360 so thanks for all your hard work and support!
Can you access the service through your browser on your phone?

Can you access it from a browser on another device?

Is the server remote? Or within you LAN?

I cannot access Sab from phone or device (ensuring the correct https, 9090 port e.g.). However, and unsurprisingly, I can access sick beard from both devices. I'm strictly using all of this over my LAN, no remote access for the moment.

So, firewall? Something else I'm missing here?

Not sure but it sounds like a server side issue. You can't access the sabnzbd web interface using the browser on any device ? including a pc/laptop ? If no, then it looks like a firewall issue, because it's already listening on

Did you restart after you changed localhost to ? And can you verify it using something like netstat ?
I'm with f3b on this one. Windows firewall is likely the culprit. Type windows firewall in start, select disable for all profiles to verify. I assume sab works locally without issue?

Also, if the firewall is the issue, verify you aren't on the public profile in network locations. 8 seems to randomly change that and cause a ton of problems.

Excellent news, you both are right. So it was firewall as windows 8 had sab disabled for both private and public. Which I thought I corrected earlier. What I did not do as suggested above was restart sab after changing to (earlier). So after checking the firewall again and restarting the server altogether, success! Thank you both for your help!