#1
Hi, new user here, but I've been using SABnzbd et al for a while. Got the app today, plan to use it to push NZBs to my PC locally (i.e. remote access isn't set up).

I connected to my indexers and to drone without any problem. I can't get it to to connect to SABnzbd, though. My HTPC I'm pushing to is set up with a fixed local IP address (192.168.1.101) so I entered that in with no comma afterwards to indicate no remote host. I pushbulleted the API key from my PC and pasted it directly in the app, so I'm sure the API wasn't a typo. I've tried changing the "localhost" in SAB to 0.0.0.0 as was recommended on a similar thread (though I made no adjustment within 360 after this) and enabling/disabling SSL.

But it's still stuck on the main screen with "connecting" at the top and "not connected to the SABnzbd server" in the center of the screen. Anything else I'm overlooking? Thanks!
#4
As above, I've tried the common suggestions with no luck - 0.0.0.0, copied/pasted API key, no SSL, confirmed open port in my router(along with no firewall enabled in the router), fixed local IP (192.168.x.y). Multiple Sabnzbd reboots as well as force closing NZB360 app on handheld.
I expect I'm missing something but sure don't know what it is!

Thanks,
Andy
#6
I'll confirm when I get home but I don't believe so. For what it's worth, I know for sure my PC on the home SSID cannot connect to Sabnzbd- I've only been successful in connecting on the Windows Server 2012 R2 machine on which I'm running Sab/Sonarr as services. I can also connect remotely (not on home SSID) to Sonarr via browser, but not Sabnzbd.
So I guess it points to a config issue with the settings within Sab but can't see what that would be. I've tried many things on that as well.

Thanks,

Andy
#7
Kev wrote:Can your mobile browser connect to that IP?
Hey there, facing the same issue here. I can get mydomain.com:8085 to direct to my SABNZBD page when i'm on the home network. But not from my mobile independent of home wifi. can you help me? thanks!


Update-
Not sure what I did but now I can get it connected BUT, for some reason on my router settings page > Dynamic DNS settings- authentication failed. the details i am very sure are correct and it connected before but not now.

So really I'm not clear how it's working but Dynamic DNS says it's Authentication Failed.