Just worked to setup Sonarr on my sever two nights ago, running though the same setup i've done with Sickbeard, couchpotato, headphones, but i'm having trouble getting NZB Drone / Sonarr through my firewall. Connecting to Sonarr works when i'm on my local network on the app, and on my computer using localhost as well as [server IP]:8989 from a network machine.

However when i jump off local network onto LTE/Mobile data from my phone - i get an error "Error: Null" when trying to load any page in Sonarr in NZB360. The only method i currently use to remotely connect these are NZB360 so i can't say if its the app or if its my remote connection.

It seems very similar to a previous post on this forum, here - http://nzb360.com/forums/viewtopic.php? ... null#p2077 . However the difference is that its remote, not local.

One other step i tried, was running nzbdrone as administer but maybe i didn't get it done quite right?

Here is my setup
NZB Drone Running on local IP:
Firewall set to forward port 8989 to

These are the same settings that i'm running (but with different ports) for Couchpotato/Sickbeard/Sabnzb

Until i get nzbdrone remote access setup i'll just stick with Sickbeard. Great app.

Anyone else have this problem and have a fix?
thank you for replying, these posts made me take a closer look at the IP i was using and it appears that my local IP is in place instaed of the external IP address (which makes perfect sense as to why it is behaving the way it is).

So sorry for being so naive here - that is my bad, but thank you, i hate being that guy.

Once thing to note, and this seems hit or miss (or maybe its just my phone or ME) why i ended up with the IP - it appears that Copy and paste didn't work within the app. I'm sure when i did it i was copying IPs from other configurations.

No more excuses, its up and running and great.

i have also problems accessing sonarr remotely.
i have a synology nas running on nas.domain.com
since i use SSL and authentification i put
as server port i put 443/drone since sonarr is running as reverse proxy and is accessable by https://nas.domain.com/drone
i put the correct api key tripple checked and i also enabled the SSL checkmark
now when i go to Series and click refresh icon i get: Error Null.
when i go to airing soon it actualy shows the airing soon episodes
when i try to add a series that already exist it will say it actualy exist on the list
history is blank but i dont have an error saying not connected to nzbdrone server

so how can i make this to work? i donated twice using the app and send a few tickets within the app but still 0 response from the developer team.
it used to work fine with sickbeard but never worked for me on nzbdrone
i also use sabnzbd and that one works with no problems also running on the same synology.

EDIT: wow it suddenly started working. when i tried rescan factory folder nothing happend but this time it did.
EDIT2 just restarted the app again and i got error: null again :'(