#12
Aargh! Was working last night, now today I'm getting an error

java.lang.IllegalStateException: Expected BEGIN_OBJECT but was STRING at line 2 column 10

Tried reinstalling couchpotato, cleared the database, but no joy.
#14
Thanks Kev, checked the API key over and over as I saw the other thread on the same issue. In the end I solved it by completely reinstalling couchpotato and starting afresh with a new database. Fingers crossed now, just finished testing it all and seems to be working.

SSL on the other hand in WHS2011 using a reverse proxy is not easy!!!
#15
Hmmm, something is not quite right here, now getting the Java error on my new install but only when trying to access it locally with 192.168.1.1 and port number 8083, works fine from a web browser, although that's not using the api. Anything I can do to look into this further Kev?

EDIT: I'm running the windows exe version 2.5.2

EDIT: My fault, sabnzbd and nzbdrone both work fine just by specifying the port number, couchpotato needs port number then the url base.