#1
CouchPotato used to work fine. But a while ago, I got these errors. I didn't think much of it at the time and assumed the errors would go away with the next update (either CP or NZB360). But the errors don't go away. :cry:

The errors: Image I found this topic, but that didn't provide a solution for me.
#5
Ok, I tried updating, but for some reason my database seemed to got borked and CP refused to start. So, I had to start over. A bit inconvenient, but not really a problem.

The new install seemed to work fine, until I tried to enabled SSL. So I disabled SSL and setup a proxy, just like I did for Transmission. The proxy itself works fine, I can access CP over https without any problems in a normal browser. But NZB360 cannot connect when I enter the URL of the proxy and 443 as port. NZB360 keeps refreshing indefinitely.
#7
Well yeah. I've said it in other threads too, if you are the only one with a CP issue, then it's probably due to your couchpotato server and not the app. When other people experience the exact same issue, then a fix in the app might be necessary.
cron