Page 3 of 3

Re: nzbdrone (local network) connection issue.

Posted: Sun Jan 04, 2015 4:06 am
by HaywoodFloyd
Hey all,

Having the same problem here. Drone is running on Synology and I am getting the red error banner. Have the problem both local and external.


Haywood

Re: nzbdrone (local network) connection issue.

Posted: Sun Jan 04, 2015 11:36 am
by f3bruary
Synology pushed a Mono update (3.10). Be sure to update since this will fix some bugs. I am however still unable to connect with NZB360.

Re: nzbdrone (local network) connection issue.

Posted: Mon Jan 12, 2015 7:14 pm
by f3bruary
bump. Kev, any advice ?

Re: nzbdrone (local network) connection issue.

Posted: Mon Jan 12, 2015 7:58 pm
by Kev
Can you check to see if the request is hitting your server at all? There are two reasons that error could occur.

1) nzb360 can't reach the server at all.
2) Sonarr is denying the request, due to a bad API key, authentication, etc.

Once you can figure out which step we're at, it will help to debug this.

Re: nzbdrone (local network) connection issue.

Posted: Mon Jan 12, 2015 10:47 pm
by f3bruary
wow, I never thought I would make this mistake but the api key was wrong. I copied and pasted, I'm sure. But I just checked and the key from the webinterface was different from what nzb360 was using. Used burp to intercept the request and noticed the 401's coming in. Asked in #sonarr for further advice.

All good now

Re: nzbdrone (local network) connection issue.

Posted: Tue Jan 13, 2015 1:44 am
by Kev
Haha, glad that was the issue =)