#1
Hi !

Thanks for this awesome piece of software, the UI is very pleasant to use :-)
I was trying to use a Sonarr v3 instance whithin the app, but I got a serious crash Image.

I've digged into this error and it seems that its is related to this api call :

Code: Select all

/api/wanted/missing?sortKey=airDateUtc
the DB schema seems to have changed in v3.

Did you plan to support Sonarr v3 soon ? Or maybe do a quick (and dirty?) fix to allow app to workaround v3 api changes ?
Just talked with radarr team, legacy v0.2 api is assumed to be broken in v3.

Thanks a lot for your great work !