Page 1 of 1

Issues when adding series to Sonarr w/ tags

Posted: Sat Nov 21, 2020 6:05 pm
by modem7
When adding a series with custom tags, I get the following error message:
2020-11-17 04.52.27-2.jpg
2020-11-17 04.52.27-2.jpg (157.63 KiB) Viewed 290 times


This would be what I'm doing within the app:
Screenshot_20201121-180341_nzb360.jpg
Screenshot_20201121-180341_nzb360.jpg (367.23 KiB) Viewed 290 times


Tags work absolutely fine once the series is added (without tags), by editing the series and attaching the tags.

It seems that during addition, tags aren't picked up from sonarr, causing the error.

Platform: Android
360 Version: Latest

Re: Issues when adding series to Sonarr w/ tags

Posted: Wed Jan 13, 2021 5:06 pm
by RobsterUK
I have had a similar error pop up when trying to add a show with tags.
I have found that if you type the correct tag and press 'space' it auto populates the tag but adding the show produces the error.
If you type the tag and wait for the app to detect the tag and it appears underneath the input field, Choose the tag from there and you can add a show including the tag straight away.

Re: Issues when adding series to Sonarr w/ tags

Posted: Wed Jan 13, 2021 5:13 pm
by modem7
RobsterUK wrote:
Wed Jan 13, 2021 5:06 pm
I have had a similar error pop up when trying to add a show with tags.
I have found that if you type the correct tag and press 'space' it auto populates the tag but adding the show produces the error.
If you type the tag and wait for the app to detect the tag and it appears underneath the input field, Choose the tag from there and you can add a show including the tag straight away.
It'll populate whatever tag you put in there (when adding), doesn't matter if it's valid or not. When editing a show, it'll come up with tags within sonarr and that works.

Looks like it doesn't quite know how to deal with tags during the adding a show stage, but it handles it beautifully during the editing stage (once the show is added).