Page 1 of 1

Unable to use search function in app

Posted: Tue Jul 14, 2020 3:59 pm
by Shin
Hello,

Lemme start by saying that this is one of the best apps i've bought from the playstore.
That being said however, i've never been able to make the search function of the app work for me and I am unsure on how to configure it.
I'm not that technical so please bare with me.

I have a SSL reverse proxy configured in nginx that points to a basepath /jackett.
my URL is: https://name.domain.com/jackett (this works if opened from a browser)

jackett auto-configures the URL in the app but i've never made it work. Default is (https://name.domain.com/9117/api/v2.0/i ... lt/torznab)
I've tried : https://name.domain.com/jackett/api/v2. ... lt/torznab but with no success.

I always get "Error retreiving info from server. Make sure to add https:// ... "

Any idea what I can try?

Thank you.

Re: Unable to use search function in app

Posted: Wed Aug 12, 2020 10:35 am
by Morten14
I have the exact same issue, and have also setup a SSL reverse proxy, which works in the internet browser, Sonarr and Radarr, but not in nzb360. Tried multiple indexers, but nothing works.

Re: Unable to use search function in app

Posted: Mon Aug 17, 2020 7:43 pm
by Shin
Yeha.. I'm still waiting since mid July for someone from nzb360 support to at least "try"..

Re: Unable to use search function in app

Posted: Mon Aug 17, 2020 11:05 pm
by olavinto
Works for me with Abyss Server as a reverse proxy (with SSL):
https://jackettusername:password@www.example.com:proxysslport/jackett/restofthejacketturl

The SSL port (from the reverse proxy, not Jackett) must be in the URL or it does not work. User/pass might not be required if not set in Jackett and username can be anything I think since Jackett settings have only password as an option (I just have it in the url as a placeholder so that the syntax is the same for all services).

Re: Unable to use search function in app

Posted: Tue Aug 18, 2020 6:53 pm
by Shin
Hi olavinto,

Thank you for sharing your info. Based on what you said, I made it work! Finally! :)
My URL doesn't use any proxy ssl ports, so i have:
https://jackettusername:password@exampl ... jacketturl

This is the form in which it worked.
Thanks for all the help!