#1
NZB360 works WiFi/LAN without an issue. Connects quick, but for that, I have my home computer. My WAN connection was working until about couple of weeks ago. I have doubled checked the API KEYs, the URL, the /app, and nothing. None of the 4 that I use with NZB360 are working; Deluge, Sonarr, Radarr, Lidarr.

I even tried regenerating a new set of API KEY for one of the apps (Sonarr) just to check, and of course the LAN didn't work with the old key (for testing purpose), entered the new API KEY, and it worked. I have tried using the DDNS and the IP. My system is running with Nginx/LetsEncrypt, ports 80+443, I can reach them all via a computer browser and even the phone's Chrome.

What else can I check?
#3
skarbd wrote:
Thu Nov 01, 2018 9:28 am
Have you changed your router? Reset your router? Port forwarding rules still in their? Obvious stuff to be honest?
It's the same router, haven't reset the router, and the 2 port forwards are the same, 80+443.
The ONLY difference is that the system was running on local installations of Nginx, Sonarr, Lidarr, Radarr, Deluge, whereas now it is running on containers via Docker, and have LetsEncrypt installed; thus 443 port. But I was under the impression that by simply having: https://mydomain.com/sonarr it would connect, and use the API KEY to talk to the application, in that case, Sonarr. And the SAME address I have on my NZB360 app, is the same that I can go to a browser and reach my Sonarr. I have disabled (or simply removed) the auth_request from within the sonarr.conf file, and that hasn't shown to fix the issue either, as I am using that line within Nginx for security from outsiders getting into my system.