#1
i have android version of the App. I have sabnzb connected and working correctly, but for both Radarr and Sonarr, though the server connection is successful the app doesnt work right.

On Radarr there will be a never ending load screen with a circle in the middle spinning

Sonarr will load, but when you select add new series and type a show name and hit enter the app does nothing.

On both Radarr and Sonarr i can click open in internet browser while in the app and search/download and it correctly sends to Sab, i just cant use the apps UI to search and download which i would love to have work., especially since i paid for the pro license.

I have already tried deleting and reinstalling the app, phone off/on and reset,etc.

Any idea of what i have wrong. Assuming its a setting or is there a bug with the app?

I found one other person who described the same exact issue but don't believe a fix was provided, but cant find the forum i found the thread on anymore.

Thanks!
#3
I only have setup to access internally on my local network so you wont be able to debug.

I was testing with a buddy today who has same phone and I put his connection info in instead of mine and it also didn't work, but works fine for him on his phone app.

We have the same version of app (most current) so I believe we isolated the problem is not with my server/connection/ configuration settings etc., but something to do with the phone provider.

He has Verizon and I have T mobile so were now thinking it may be something t mobile adds to the phones operating system that could be causing the issue.

Have you heard of anything like that before?
#4
sorry i read you reply quickly and responded about nzb360 version. we did not compare the versions of sonarr and radarr were running, but regardless i think we ruled that out by the fact that connections that work on his phone dont work on mine.

thanks again!
#5
so scratch that last comment. there must have been system delay but the app does work correclty on my phone with friends info. the versions he is running are Radarr Ver. 0.2.0.1120, Sonarr Ver. 2.0.0.5228