#1
I get the java land error

Code: Select all

java.lang.IllegalStateException: Expected BEGIN_OBJECT but was STRING at line 1 column 32
I'm using latest develop version

Code: Select all

Version 95369e79 (30/3/2014 18:31:19)
I'm able to pull it up on the device in the browser, and have double checked the api, and have tried checking and unchecking the git option in settings.

Maybe something is different in these latest develop versions?
#2
Something probably did change. The CP API is the worst when it comes to staying compatible with previous versions.

Unfortunately, I can only confirm support for the latest stable (public) release. If/when this change does get added to the public release, I will have a fix. There are just too many breaking changes in the CP API to try and support all of the different versions.
cron