I'm recently seeing an issue where I am unable to view anything but the "History" tab for CouchPotato. Attempting to look at any other tab results in the error (or similar errors) in this screenshot. I tried a fresh install of CouchPotato, and everything was working until my movie library was rescanned. Any help in tracking down the core issue would be appreciated.
Screenshot_20151223-155902.png (99.23 KiB) Viewed 4474 times
If you're sure it happened after you rescanned your library, then you might want to do it again. Rescan and refresh you wanted list too. It could be that it has fetched corrupted data and Nzb360 can't handle it properly.
I'm getting the same now... :(

Tried rescanning and refreshing, still broken. But it only happens on the History and Manage sections. I can see my Wanted section just fine.

I fetched the json data and grep'ed all the imdb ratings, but nothing seems out of the ordinary except for ratings with a '0' have different brackets than ratings without one. Dunno if that could be the issue but I don't see a recent commit on github that could have caused this. And since this is happening since recently..