#1
Hey, loving the app...apart from one thing, I can't connect to Sonarr! Sab works, Couch works, but Sonarr doesn't :(

I put all the details in (I can connect to it via Chrome on another PC or from my android device's browser and with nzb unity) and it says in nice red letters across the top "Error: { "error": "Unauthorised" }

I'd rather use 360 than unity tho!

Any ideas?
#4
Are you absolutely sure ? No typos in the url or something. No whitespace in front of or behind the api key by any chance ?

Keep an eye on the sabnzbd logs while trying to connect. Maybe it mentions the reason. If available, enable debug logging too.
#5
Well, I've got it working. My sonarr API started with a capital C, changing this to lower case c makes it work. Not really sure how pasting it created a capital C, auto sentence case I guess.
#8
Hi,

I'm getting the same error message "error unauthorised" when trying to access Sonarr via NZB360 on my mobile.
It was all working fine and I've not changed anything and now it won't connect. I know the settings for NZB360 are ok as I am able to connect to SABNZB on my mobile.
I've tried resetting the api key in Sonarr and NZB360, but to no effect, I also made sure I ran Sonarr as admin, so at this stage have no idea why I can't access Sonarr. Any help or advice would be appreciated
Thanks
#9
Oh, some settings to maybe help:

Sonarr:

Startup
Bind Address: *
Port Number: 8989
URL Base:
Enable SSL: No
Open Browser on start: Yes

Security
Authentication: none
Api Key: (set - same on both apps)

NZB360:

Enable Sonarr: On
IP/Host Address (set - no change for 2 years)
Server Port for Sonarr: 8989
API Key (set - same on both apps)
Use SSL/HTTPS: