I'm having an issue where I'm not seeing anything in my queue. I have several things queued up, but queue is empty in the app. If i go to history I have things listed there and that is updating as things complete. Anyone seen this before?
First time I see this.

Could you tell me which download client ? Sabnzbd or Nzbget ?
Which device and which version of android.

Do all other services work without any problems ?
Hi f3bruary, I'm using sabnzb. I have a note 4 w/ 5.0.1. I recently stopped using cp and sb, but both worked before I stopped. Search works as well. Very strange issue, nothing reports in queue, can't throttle or pause, but history has info and is updated as things finish.
Hate to suggest this but have you tried with another app? If it works with other android apps then the problem is probably in Nzb360 somehow. If the same thing happens with other apps the it's the server.
If you're willing, the fastest way to figure this out is PMing me your connection details so I can debug remotely and figure out what's going on.