#1
I've been having a strange issue lately. I have about 30 items paused in my queue right now. When I bring up the menu to resume an item in the queue, it shows the correct information in the popup menu for the item I selected, but when I pick Resume it will only resume the item at the top of the queue. It does the same thing with any number of items in the queue. Only work around I've found is to first move the item I want to the top of the queue and then click resume. It worked perfectly before but I can't pinpoint exactly when it stopped. I'm using NZBGet
#2
The top item should be downloaded first cause it's first in the queue, this is normal behavior. It also depends on the amount of concurrent threads and the amount of items for each nzb file.

For example if every item in your queue consists of only 1 part, and you have 10 threads enabled, then 10 items will be downloaded at the same time. But if you download a movie or something those usually consist of, well could be 10 could be 200. It depends on the total size I guess.

Resuming an item and only getting 1 active download could therefore indicate that you either have a low amount of concurrent threads, or the nzb consist of a lot of parts. You should also notice sometimes when 1 item is nearly finished, the 2nd one has already started.
#3
No I mean resuming specific items rather than the queue as a whole.
Queue example.

Episode 1 (Paused)
Episode 2 (Paused)
Episode 3 (Paused)
Episode 4 (Paused)
Episode 5 (Paused)

All individually paused in the NZBGet queue while the queue overall is not paused so new incoming items can be downloaded immediately while those I have individually paused just sit there. I press and hold on episode 3 to bring up the context menu in NZB360, it comes up with the menu Episode 3 Resume/Set Category/Set Priority etc. I click resume. Episode 3 remains paused in NZBGet but Episode 1 resumes instead because it's at the top of the queue. Everything else remains paused. This worked a couple months ago because I had a large list of items and could pick and choose which ones to resume out of the list and it worked great.
#4
I just realized I recently updated to the new Testing version of NZBGet which may be a possible cause of the issue. I will try to revert back to the stable version and see if that resolves the issue.
#7
Updated to the newest version of NZB360 and tested it on both version 14 and 15 of NZBGet. Issue still remains that only the top item in the queue can be paused/resumed through the context menu regardless of which item selected in the queue.