#22
Shapethelola wrote:Okay, never mind then. Just weird it started the same time his problem started, never intended to hijack his thread!
No worries. It's best to create a new thread. Title it '[CP] Java error column 28805' or something.
No need for the screenshot, but if you see any errors in the CouchPotato logs at all, include them. And if you have rooted you device you can grab device logs using logcat.
#24
I can't really debug this on my side without access to these CP instances, since the column it's referencing is different for every installation of CP. If you're having these issues on the latest version of nzb360 and CP, then PM me your connection details so I can take a look.
#25
Have you got your ports forwarded in your Router, I had done a factory reset on my router and forgot to re-apply the port forwarding for my NZBsuite of programmes. It seemed to have sorted the issue on mine.
#26
Port forwarding is setup correctly.

I can actually add movies to CP using NZB 360, it's just it won't read any of the Wanted/Available/Manage lists.
#27
Getting the same issue since the upgrade... I went down to a very old version and it worked again, but the current build of NZB 360 gives me this issue... anyone solve this?

Router is setup fine, noting changed at all regarding that.
#28
For me its even weirder, one day i might have some error on some random column number, and the next day, no errors at all. No updates on nzb360 nor CP. i really have no idea whats happening but its most probably CP's fault. Cant wait till nzbdrone supports movie!!!
#30
f3b - are you saying that you have encountered the same error type as I initially described?

Edit: Sorry, I've just seen your posts in the 8.4.3 announcement thread.
cron