#1
Hello. Everything was working just fine. I installed the free version.... set things up.... all was working well.... had long ago paid for pro... upgraded to new phone.... found out problems with google play... paid again for pro... worked fine for a bit... 2 hours later i try to run program and get the "Unfortunately, NZB 360 has stopped" error within 2 seconds of hitting the icon to run the program.

rebooted the phone several times.... same result.

T-Mobile Samsung Galaxy S 5

Any ideas?
#4
Hmm, which service was set up as your default startup service?

The most likely cause is some error in your settings. I would try uninstalling nzb360 and re-installing v8.3. You won't lose your PRO status. However, if you didn't back up your settings, you will need to enter those in again.
#5
Well that's a bit of a problem. You get a crash on startup, so we can't change a setting (unless you can edit a file somewhere). This makes it necessary to have logs in order to find the issue. Do you know anyone with the same device but rooted? If so, and if you can produce the error on his device then you can send logs from there.
#7
weird. workin ok all of a sudden. It might be related to my wifi connection I seem to be having. I seem to be having random issues with this phone connecting to the internet. It shows connected but doesn't do a darn thing sometimes. try to access a site or facebook or anything and it just sits and does nothing. i reset the connection, tried to run nzb360 and it works fine.

strange days indeed.......
cron