Thanks for the awesome product!

I upgaded qBitorrent to 4.2.0 and the app couldn't connect with it anymore, so just to be sure I reinstalled and it connected again, same exact settings. The new version does have major updates with the WEBUI so would be cool if you can check this when you get a chance.

I am able to successfully connect to qBittorrent 4.2.0 in the settings of NZB360, but in the actual tabs it just says "could not connect to Torrent Client". I am also able to connect via webui, sonarr, radarr, lidarr. Are that any settings specific to this update that need to be changed on my end? I've tried rebooting the server, I've tried clearing the app cache. I don't think it's a password issue since it is saying connected in the settings. Thank you for the help.

edit: I'm on app version 13.2.2
If it connects via settings but not the main screen, it's usually a parsing issue with one of your items. The only real way for me to fix is to try and connect to your qBit instance. Would you mind sending me your connection details via a PM so I can debug?
With all due respect (genuinely), is there something I could try looking for on my end that would not require me giving you access to my system?

Edit: After digging around, I did find that I was able to set my throttle from within NZB360, even though the screen says it could not connect. I never need to change my throttle remotely, but it thought it was weird that I could do that.
Haha, no worries, completely understandable. Yeah, throttling works because it actually is connected, it just can't parse one of your torrents for some reason. Without knowing that exact item, there isn't much I can do :(