#2
I think it's your API key. There have been reports with the same error from users who had entered their API key wrong or didn't restart CP after changing it.

So check and recheck your api key. Make sure no trailing whitespace gets pasted. If you have generated a new key you have to restart CP for it to take effect.
#4
g13ryj wrote:Checked my API.... changed my API... still the same.

At a loss.

Any logs or anything I can dig out for anyone to look at?
Running CP from source? You might have to enable "Enable GitHub version support" as well...

LJ
#9
Same error on NZB360 8.1 with CP dev branch and android 4.4.2 (Nexus 5 Omnirom)
Attachments
Screenshot_2014-04-16-09-24-14.png
Screenshot_2014-04-16-09-24-14.png (37.88 KiB) Viewed 2950 times
#10
Yeah, I can't really support non-official versions of CP. CP's API is incredibly fragmented, and changes far too often to try and support more than one branch.

If you switch to the official branch, you should be fine. :(