hi since upgrading to v11.0 radarr and sonarr have both stopped working i did not do anything other than update the app however sabnzbd is working fine along with the search option to search using my indexer.

i was using static ip address of for everything in primary connection address

i have tried changing my static ip address to
but still on sabnzbd is workin
i cant figure out whats wrong help please
I am also having issues with Radarr and Sonarr on my local connection. If I switch to remote connection everything works fine.

In Sonarr I can search for missing episodes but it won't send them to SABnzbd. Then it fails to connect after a failed attempt to try to download.

In Radarr when trying to add a movie it says that it can't find any profiles and to try again in a few seconds.

Sent from my SM-N950U using Tapatalk
Im not sure if the two problems are linked. I just cant connect to sonarr or radarr whatsoever if i click on test connection in sonarr or radarr setting an error is displayed 'failed to connect to primary address try again?'
hi kev thanks for the reply im running everything off my laptop everything is working as normal on it what should i be looking into? as the problem seems to be between nzb360 and my laptop however i can not explain how sab is accessible through nzb360 but sonarr and radarr are not
hi when i click 'view sonarr on web' it does not load in my browser same with radarr. i hav tried to forward all the ports on my router it did not make a difference why is sab working but nothing else confused
How about a differen device's browser ? A laptop or PC or something. Can you connect to it from anything other than the actual server itself? If not, it looks like an issue with your server.
Posting this just in case someone else suffers this self inflicted 'trouble'
so through my thorough investigation LOL i found the cause of all my misery and heartache to be a simple and overlooked setting in windows. I dont know how or when this happend but my network connection had switched from a private connection to a public one stopping only radarr and sonarr from being accessed through nzb360 because of firewall restrictions on a public network. Sab however continued to work regardless of the connection type i read somewhere that this is default by design. So be sure to check this if your having trouble connecting to radarr or sonarr i also read somewere else if you can not connect to sonarr/radarr close them down completely and launch them again as administrator this however only needs to be done once. Hope this helps someone even if its only one person :D
in windows 10 you simply launch network and internet setting by right clicking on your connection in the taskbar (bottom right corner wireless or lan icon)then click change connection properties to get to the screen in the screenshot then just switch your connection from public to private.
public network profile.jpg
public network profile.jpg (141.11 KiB) Viewed 2698 times