#11
Just a quick note. If you guys are using anything with openssl implementation, make sure you update because of heartbleed "bug". Nginx and apache both use it. :)
cron