Search found 8 matches

Re: Reverse Proxy- Can't connect!

well any web domain is port 80 by default, without even having to type anything. For instance, if you type google.com:80 in your web browser, you'll notice that it just automatically redirects to google.com. Same holds true for 443 except for https (not http). When the client is asking for a port, i...

Re: Error:Null - How Do I Even Begin To Troubleshoot That?

Null is coming back from those services in terms of an error. This is usually because it cannot connect to the server instance. Is your API key correct? Unless API keys somehow have the ability to modify themselves on their own, yes, the API key is correct. Nothing has been modified on the phone ap...

Re: Reverse Proxy- Can't connect!

Are you doing SSL through sabnznbd directly, or through your parent domain/web-server? If you're doing it through your web domain, then you should uncheck SSL, since that's for the sabnzbd setting.

"port" in this case would never be a number, since you're using a reverse proxy.

Re: Reverse Proxy- Can't connect!

I recently went through the same dance but eventually got it working. If I'm being honest, the server settings field could probably be parsed out with a little more granularity to make this more straight forward. It took a significant amount of guessing and checking, but it did eventually work. Here...

Go to advanced search

cron