Sabnzbd with reverse proxy behind SSL domain

Having trouble setting everything up? No worries, we'll help.

Sabnzbd with reverse proxy behind SSL domain

Postby Shinigami » Mon Aug 29, 2016 1:57 pm

So, I've got a setup where my sab/couch/sickrage (and other stuff) is running with reverse proxy behind an SSL domain.
I've managed to get Sick and Couch running in the app by using the following:

Ip/host: user:pass@mydomain.com
Serverport: 443/sickrage (or 443/couchpotato)
Use SSL/HTTPS: true

I'm not too sure about this last one, as it's only my entrypoint that is running SSL, but, it works, so I might as well just keep it ticked.

Now, for the life of me, I can't get Sabnzbd to connect using these settings (using 443/sabnzbd as the port).
I've noticed SAB has a setting in it's own config to allow/dissalow external internet connections, I've set this to full API, just to be sure, but still nothing.

Is there anything specific for SAB that I have to configure in SAB's settings?
I've read something about maybe a baseurl, but, can't seem to find any setting of that sort.

Any help would be appreciated!
Shinigami
 
Posts: 1
Joined: Mon Aug 29, 2016 1:49 pm

Return to Support



cron