Sonarr artwork

Having trouble setting everything up? No worries, we'll help.

Re: Sonarr artwork

Postby f3bruary » Wed Aug 10, 2016 8:29 pm

I was running an old version and updated to 4230. I still have working posters. I also just received the August patches for Android. Will install and retest tomorrow.

Verstuurd vanaf mijn Nexus 5X met Tapatalk
-f3b
User avatar
f3bruary
 
Posts: 606
Joined: Wed Feb 26, 2014 7:12 pm
Location: /root

Re: Sonarr artwork

Postby lordjynx » Fri Aug 12, 2016 2:25 pm

f3bruary wrote:I was running an old version and updated to 4230. I still have working posters. I also just received the August patches for Android. Will install and retest tomorrow.

Verstuurd vanaf mijn Nexus 5X met Tapatalk

Try the dev branch of sonarr and see if that breaks it. I get the pics on the show if I hit refresh on the show itself. When I go back in, they disappear again though. The thumbnails for the show just show up as sonarr's default icon.

Sent from my XT1575 using Tapatalk
lordjynx
 
Posts: 97
Joined: Tue Mar 25, 2014 8:11 pm

Re: Sonarr artwork

Postby Davoodoo » Mon Sep 12, 2016 6:50 pm

Same issue here. Just noticed it now.

I am also on 6.01.

Edit: This is not only on Marshmallow. My tablet with Kit kat has the same issue.
User avatar
Davoodoo
 
Posts: 38
Joined: Thu Jan 14, 2016 3:41 pm

Re: Sonarr artwork

Postby Kev » Tue Sep 13, 2016 2:00 am

This is an issue with the latest Sonarr release. A known issue I plan on fixing soon.
Developer of nzb360
User avatar
Kev
Site Admin
 
Posts: 1361
Joined: Mon Feb 24, 2014 2:29 am

Re: Sonarr artwork

Postby Davoodoo » Tue Sep 13, 2016 3:50 am

Thanks Kev.

Sent from my Nexus 7 using Tapatalk
User avatar
Davoodoo
 
Posts: 38
Joined: Thu Jan 14, 2016 3:41 pm

Re: Sonarr artwork

Postby bkai » Fri Sep 16, 2016 6:01 pm

Kev wrote:This is an issue with the latest Sonarr release. A known issue I plan on fixing soon.


Great news! Thanks, Kev
bkai
 
Posts: 48
Joined: Thu Mar 20, 2014 12:56 am

Re: Sonarr artwork

Postby Kev » Sat Sep 24, 2016 5:49 am

So, this happens to be a bug in Sonarr. I am in contact with the Sonarr dev team to get this resolved.
Developer of nzb360
User avatar
Kev
Site Admin
 
Posts: 1361
Joined: Mon Feb 24, 2014 2:29 am

Re: Sonarr artwork

Postby lordjynx » Sun Sep 25, 2016 5:45 am

Kev wrote:So, this happens to be a bug in Sonarr. I am in contact with the Sonarr dev team to get this resolved.

Thanks Kevin. The sonarr team pushed a fix out!

Sent from my XT1575 using Tapatalk
lordjynx
 
Posts: 97
Joined: Tue Mar 25, 2014 8:11 pm

Re: Sonarr artwork

Postby jaywk » Sat Oct 22, 2016 3:14 pm

lordjynx wrote:Thanks Kevin. The sonarr team pushed a fix out!


I'm using v9.5.4 of nzb360 and v2.0.0.4326 of sonarr (master branch). These are these latest versions as far as I am aware and I am still having this issue. Which versions are you on where it has been fixed? I searched the sonarr forums and github project and couldn't find it mentioned or fixed anywhere. Can anyone else confirm that sonarr has pushed out a fix for this?
jaywk
 
Posts: 2
Joined: Fri Aug 12, 2016 7:23 pm

Re: Sonarr artwork

Postby lordjynx » Sat Oct 22, 2016 3:35 pm

jaywk wrote:
lordjynx wrote:Thanks Kevin. The sonarr team pushed a fix out!


I'm using v9.5.4 of nzb360 and v2.0.0.4326 of sonarr (master branch). These are these latest versions as far as I am aware and I am still having this issue. Which versions are you on where it has been fixed? I searched the sonarr forums and github project and couldn't find it mentioned or fixed anywhere. Can anyone else confirm that sonarr has pushed out a fix for this?

I'm using dev build 4356 currently. You might clear the cache data for 360.

Sent from my XT1575 using Tapatalk
lordjynx
 
Posts: 97
Joined: Tue Mar 25, 2014 8:11 pm

PreviousNext

Return to Support



cron