No banners in Sickbeard show list

Having trouble setting everything up? No worries, we'll help.

No banners in Sickbeard show list

Postby its_not_me » Sat Oct 03, 2015 10:33 am

My sickbeard show list displays no banner art. The banner images exist in sickbeard's cache\images\ dir and display fine within SB, but aren't visible in nzb360 (currently v9.4.1a). It's the same on both of my android devices (v4.4.4 & 5.1.1). ¯\_(ツ)_/¯
Any ideas?

Image
its_not_me
 
Posts: 2
Joined: Sat Oct 03, 2015 6:19 am

Re: No banners in Sickbeard show list

Postby its_not_me » Mon Oct 19, 2015 1:42 am

So... nobody?

Strangely, in the individual show view (with the season list) the poster art displays just fine, which makes no sense to me because the poster and banner art are both stored in the same cache\images directory. I can't see why nzb360 would be able to grab one and not the other.

In \Sickbeard-win32\cache\images each show has two jpeg's - a banner and a poster.
For example: 110381.banner.jpg & 110381.poster.jpg

Maybe there's something I'm missing here. How does nzb360 fetch the art?
its_not_me
 
Posts: 2
Joined: Sat Oct 03, 2015 6:19 am

Re: No banners in Sickbeard show list

Postby tazboom » Fri Oct 23, 2015 3:12 am

I am having the same issue. Is there a bug fix? Or how to fix?
tazboom
 
Posts: 1
Joined: Fri Oct 02, 2015 3:31 am

Re: No banners in Sickbeard show list

Postby 88fingerslukee » Mon Jan 11, 2016 3:34 am

I also am having the same issues except I can't get any artwork at all. It also is showing TVRage in the series view which is weird because it stopped working. Maybe that's why it's having trouble?

I will add, I'm using SickRage, not sickbeard.
88fingerslukee
 
Posts: 1
Joined: Mon Jan 11, 2016 3:27 am


Return to Support



cron