Dognzb often failing.

Having trouble setting everything up? No worries, we'll help.

Dognzb often failing.

Postby Jerome2626 » Fri Jan 23, 2015 5:22 pm

Hi I have tried many many times lately that dognzb is failing to load items when I want to browse. Even when I turn off sexy movie layout it still happens and it is very often I can't access. Can you please help since it's very frustrating and don't know how to troubleshoot.
Jerome2626
 
Posts: 7
Joined: Fri Jan 23, 2015 5:15 pm

Re: Dognzb often failing.

Postby f3bruary » Fri Jan 23, 2015 5:37 pm

Yes it's a known (server-side) issue. Not the apps fault.
-f3b
User avatar
f3bruary
 
Posts: 596
Joined: Wed Feb 26, 2014 7:12 pm
Location: /root

Re: Dognzb often failing.

Postby Jerome2626 » Fri Jan 23, 2015 5:41 pm

Thanks for the answer. Are they notified of the problems or can something be done because I have no problem logging in through webpage
Jerome2626
 
Posts: 7
Joined: Fri Jan 23, 2015 5:15 pm

Re: Dognzb often failing.

Postby Kev » Fri Jan 23, 2015 6:02 pm

More notifications to them might help raise the issue in priority, but I believe they already know about it.
Developer of nzb360
User avatar
Kev
Site Admin
 
Posts: 1320
Joined: Mon Feb 24, 2014 2:29 am

Re: Dognzb often failing.

Postby Jerome2626 » Fri Jan 23, 2015 7:21 pm

I tried all evening and still can't browse through the app. Is that the same for you?
Jerome2626
 
Posts: 7
Joined: Fri Jan 23, 2015 5:15 pm

Re: Dognzb often failing.

Postby f3bruary » Fri Jan 23, 2015 8:43 pm

Yes for everyone. If I'm correct you should be able to view the TV categories though.

The issue is known and is being worked on. I'll let you know when it's fixed
-f3b
User avatar
f3bruary
 
Posts: 596
Joined: Wed Feb 26, 2014 7:12 pm
Location: /root

Re: Dognzb often failing.

Postby Omertron » Sun Mar 29, 2015 7:44 am

Is this still not working?

I have been trying to use this excellent program for months now, and whilst the other services work fine (sab, sick, etc) DogNZB still gives me errors or "no results found" no matter what I do.

I understand this is not a NZB360 issue, but rather a problem on the dog side, so is there something we, as the users of NZB360, can do to raise the profile of this issue?
User avatar
Omertron
 
Posts: 2
Joined: Sun Mar 29, 2015 7:39 am

Re: Dognzb often failing.

Postby Jerome2626 » Sun Mar 29, 2015 7:53 am

Omertron wrote:Is this still not working?

I have been trying to use this excellent program for months now, and whilst the other services work fine (sab, sick, etc) DogNZB still gives me errors or "no results found" no matter what I do.

I understand this is not a NZB360 issue, but rather a problem on the dog side, so is there something we, as the users of NZB360, can do to raise the profile of this issue?

I saw a thread where they mentioned a new server should be in place shortly
Jerome2626
 
Posts: 7
Joined: Fri Jan 23, 2015 5:15 pm

Re: Dognzb often failing.

Postby Ars92 » Mon Mar 30, 2015 9:52 am

Yeah dognzb isn't working for me too on nzb360, would be great if it did
Using Tapatalk
Ars92
 
Posts: 43
Joined: Wed Mar 05, 2014 2:07 am

Re: Dognzb often failing.

Postby skarbd » Wed Apr 01, 2015 9:46 am

I gather the night of 31st March, they are installing a new API server, which will help with the problem (I hope).
skarbd
 
Posts: 61
Joined: Mon Feb 24, 2014 6:11 pm

Next

Return to Support