How to configure Sickbeard to send NZBS--issues not working

Having trouble setting everything up? No worries, we'll help.

How to configure Sickbeard to send NZBS--issues not working

Postby Lilhood » Thu Dec 18, 2014 3:03 am

Hi,
I'm trying to send Nzbs to sabnzb but I get an error each time.
SEARCHQUEUE-MANUAL-SEARCH :: Unable to connect to SAB: socket error : error [Errno 10061] No connection could be made because the target machine actively refused it.

Please if anyone can assist me that will be awesome. :D
Lilhood
 
Posts: 3
Joined: Thu Dec 18, 2014 2:59 am

Re: How to configure Sickbeard to send NZBS--issues not work

Postby f3bruary » Thu Dec 18, 2014 11:18 am

Check your settings. It looks like either a wrong url or port, or you device isn't connected to the network
-f3b
User avatar
f3bruary
 
Posts: 606
Joined: Wed Feb 26, 2014 7:12 pm
Location: /root

Re: How to configure Sickbeard to send NZBS--issues not work

Postby Lilhood » Thu Dec 18, 2014 3:30 pm

I think I may have found the problem. If I configure sab to listen to localhost and I get a nzb from sickbeard nzb360, It will send it. But the problem is when i configure Sab to listen on localhost,it doesnt appear to be connecting on NZB360.
What could cause this?

Could someone tell me how the configured Sab for home wifi network?
thanks
Lilhood
 
Posts: 3
Joined: Thu Dec 18, 2014 2:59 am

Re: How to configure Sickbeard to send NZBS--issues not work

Postby CBers » Thu Dec 18, 2014 8:27 pm

You could try changing Sab to use the IP address of the PC instead of localhost.
User avatar
CBers
 
Posts: 334
Joined: Sat Mar 01, 2014 9:35 am

Re: How to configure Sickbeard to send NZBS--issues not work

Postby Kev » Thu Dec 18, 2014 10:50 pm

Have SAB listen on 0.0.0.0 instead of localhost.
Developer of nzb360
User avatar
Kev
Site Admin
 
Posts: 1368
Joined: Mon Feb 24, 2014 2:29 am

Re: How to configure Sickbeard to send NZBS--issues not work

Postby Lilhood » Fri Dec 19, 2014 6:26 pm

Thank you!!! worked perfect :D
Lilhood
 
Posts: 3
Joined: Thu Dec 18, 2014 2:59 am


Return to Support