Couch Potato won't connect unless I log in to computer first

Having trouble setting everything up? No worries, we'll help.

Couch Potato won't connect unless I log in to computer first

Postby rust1druid » Fri Nov 21, 2014 6:19 am

NZB 360 will not connect to Couch Potato unless I first manually log in to Couch Potato on my PC. Has anybody else ran in to this problem, and know a work around?
I assume this issue comes from CP not loading at startup if I restart my PC, even though I have the app in the Startup folder.
Thanks in advance for any help.
rust1druid
 
Posts: 2
Joined: Fri Nov 21, 2014 6:04 am

Re: Couch Potato won't connect unless I log in to computer f

Postby f3bruary » Fri Nov 21, 2014 9:57 am

What version of CP are you using?

Which OS are you running it on?

Anything in the logs?

Do you need to login in CP every time or just once every reboot?

Some more info would help
-f3b
User avatar
f3bruary
 
Posts: 596
Joined: Wed Feb 26, 2014 7:12 pm
Location: /root

Re: Couch Potato won't connect unless I log in to computer f

Postby rust1druid » Sat Nov 22, 2014 6:07 am

f3bruary wrote:What version of CP are you using?

Which OS are you running it on?

Anything in the logs?

Do you need to login in CP every time or just once every reboot?

Some more info would help


Thank you for taking an interest in this post.

I am running CP 2.6.1 on Windows 8.1

And actually I have to take back that part about it working after I have logged into CP on my computer, that doesn't always fix the problem. Sooo there's that.

As far as logs go, I'm sorry but I do not know how to access those.
rust1druid
 
Posts: 2
Joined: Fri Nov 21, 2014 6:04 am

Re: Couch Potato won't connect unless I log in to computer f

Postby Kev » Sat Nov 22, 2014 9:34 pm

Is your CP instance reachable via your mobile browser?
Developer of nzb360
User avatar
Kev
Site Admin
 
Posts: 1320
Joined: Mon Feb 24, 2014 2:29 am


Return to Support