Help! "X App not installed."

Having trouble setting everything up? No worries, we'll help.

Help! "X App not installed."

Postby AustinML » Sun May 18, 2014 6:30 pm

I have been a user of this app for some time now and it does exactly what I need it to. I just recently upgraded to a new phone and attempted to restore a TiBu backup of the app so as not to have to redo my fairly complicated setup. This did not work as TiBu would just hang when restoring the app. So I wiped the app from the phone and attempted to install the latest download here. This is where I receive a "X App not installed." error. I have searched through my phone's file system (es File Explorer, rooted) but can't find any leftover files anywhere unless they are not obvious ones. Can someone please help me get this app working again? I'm happy to purchase it again though I don't remember when I actually bought it off of the Play store way back when.

Thank you in advance for your help!
AustinML
 
Posts: 4
Joined: Sun May 18, 2014 6:26 pm

Re: Help! "X App not installed."

Postby Kev » Sun May 18, 2014 6:52 pm

Hmm, try going into Android's "Apps" section and see if nzb360 shows up there. If so, delete it, reinstall v8.2.1, and then restore DATA ONLY from TiBu.
Developer of nzb360
User avatar
Kev
Site Admin
 
Posts: 1462
Joined: Mon Feb 24, 2014 2:29 am

Re: Help! "X App not installed."

Postby AustinML » Sun May 18, 2014 7:28 pm

Unfortunately it's not showing in Apps even under "show all". It's an HTC One M8 if that makes any difference. Is it possible there's a few odd files still lingering that I could delete?
AustinML
 
Posts: 4
Joined: Sun May 18, 2014 6:26 pm

Re: Help! "X App not installed."

Postby Kev » Mon May 19, 2014 3:40 pm

When it says App not installed, are there any other messages with it?
Developer of nzb360
User avatar
Kev
Site Admin
 
Posts: 1462
Joined: Mon Feb 24, 2014 2:29 am

Re: Help! "X App not installed."

Postby AustinML » Mon May 19, 2014 10:02 pm

Unfortunately no - that's all it tells me. I googled around a while and it seems that generally this message is caused when remnants of a previous install of an app remain or there is a device ID conflict. I think I caused the issue by trying to restore the app and data in it's entirety before attempting to install the new app I downloaded here.

I hope we can find a solution as I really don't want to wipe the device just toe see if it will work "fresh" as I did a number of things to root it, s-off, etc.
AustinML
 
Posts: 4
Joined: Sun May 18, 2014 6:26 pm

Re: Help! "X App not installed."

Postby f3bruary » Mon May 19, 2014 10:41 pm

You backed up the Google play version right? If Kev could provide you with that version you can try installing that. See if that works, then we can work from there to get you to the latest version.
-f3b
User avatar
f3bruary
 
Posts: 631
Joined: Wed Feb 26, 2014 7:12 pm
Location: /root

Re: Help! "X App not installed."

Postby Kev » Mon May 19, 2014 10:57 pm

f3bruary wrote:You backed up the Google play version right? If Kev could provide you with that version you can try installing that. See if that works, then we can work from there to get you to the latest version.


Great idea. PM me, Austin, with your email address.
Developer of nzb360
User avatar
Kev
Site Admin
 
Posts: 1462
Joined: Mon Feb 24, 2014 2:29 am

Re: Help! "X App not installed."

Postby AustinML » Mon May 19, 2014 11:43 pm

Thanks for the help guys - I appreciate it. I ended up having another strange device id issue with my phone so I ended up just factory resetting. I assume it had to do with one of the app/app data restores I did with TiBu or maybe the weaksauce root method but who knows. Anyway, I think I have it fully working now.

Thanks again.
AustinML
 
Posts: 4
Joined: Sun May 18, 2014 6:26 pm

Re: Help! "X App not installed."

Postby Kev » Tue May 20, 2014 4:29 am

Great to hear you got this sorted out.
Developer of nzb360
User avatar
Kev
Site Admin
 
Posts: 1462
Joined: Mon Feb 24, 2014 2:29 am


Return to Support