nzbdrone (local network) connection issue.

Having trouble setting everything up? No worries, we'll help.

Re: nzbdrone (local network) connection issue.

Postby microcerebus » Tue Sep 09, 2014 3:59 pm

Sorry to re-bump this! But i'm also having similar problems. Just upgraded to pro, well worth it btw, and I cant seem to make my NZBDrone work even though SABnzbd works. I dont use any SSL or HTTP Auth, just a plain old API key, port and host. I've tried all the solutions listed above but none have worked so far. I was wondering if maybe the problem was similar to the localhost vs 0.0.0.0 problem in SABnzbd?

Assistance would be appreciated very much! :D
microcerebus
 
Posts: 2
Joined: Tue Sep 09, 2014 3:54 pm

Re: nzbdrone (local network) connection issue.

Postby Kev » Wed Sep 10, 2014 12:50 am

Did you run NzbDrone as admin once? That is needed to open up the correct ports in Windows' firewall.
Developer of nzb360
User avatar
Kev
Site Admin
 
Posts: 1368
Joined: Mon Feb 24, 2014 2:29 am

Re: nzbdrone (local network) connection issue.

Postby microcerebus » Tue Sep 30, 2014 12:08 pm

Hi, Yes I did, but it's still not working.
microcerebus
 
Posts: 2
Joined: Tue Sep 09, 2014 3:54 pm

Re: nzbdrone (local network) connection issue.

Postby Kev » Tue Sep 30, 2014 2:04 pm

Which version of Drone? Can you PM me a screenshot of how you entered in your settings?
Developer of nzb360
User avatar
Kev
Site Admin
 
Posts: 1368
Joined: Mon Feb 24, 2014 2:29 am

Re: nzbdrone (local network) connection issue.

Postby preacher37 » Sun Oct 12, 2014 5:41 pm

I just wanted to bump this -- I, too, can't seem to connect to nzbdrone. API key was confirmed, I've tried disabling authentication, but when I try to refresh my NzbDrone I get: "Error: null." Any ideas? I'm using NZB 360 v 8.5.5.
preacher37
 
Posts: 1
Joined: Sun Oct 12, 2014 5:38 pm

Re: nzbdrone (local network) connection issue.

Postby Kev » Mon Oct 13, 2014 1:13 am

Make sure your firewall is letting NzbDrone through.
Developer of nzb360
User avatar
Kev
Site Admin
 
Posts: 1368
Joined: Mon Feb 24, 2014 2:29 am

Re: nzbdrone (local network) connection issue.

Postby ralph.vigne » Sat Nov 15, 2014 11:55 pm

It happened for me too. On both devices simultaneously (N5/Lollipop and Asus PadFone/Kitkat 4.4.4). All of a sudden, neither of my devices could connect to nzbdrone anymore, although I didn't change a single setting. Only thing I did was fillong the database with shows. To verify it's not my infrastructure causing the issues, I reseted everything (wiped the nzdrome home dir) and it worked again. I setup everything as it was before (port, authentication, ...) and everything was still fine. Than I started to fill scan my drive again, and all of the sudden, the very same error reappeared.

This is very unfortunate, as I really like the App (bought a pro account very recently which were also 10 bucks), but with this bug it's not usable. Can I provide any log/traces that helps you debug? Would very much like to use it again as my main app.

Cheers,
RAlph
ralph.vigne
 
Posts: 1
Joined: Sat Nov 15, 2014 11:46 pm

Re: nzbdrone (local network) connection issue.

Postby Kev » Sun Nov 16, 2014 7:17 am

Ralph, please send me your NzbDrone details via PM, and I will debug the issue and have it fixed.
Developer of nzb360
User avatar
Kev
Site Admin
 
Posts: 1368
Joined: Mon Feb 24, 2014 2:29 am

Re: nzbdrone (local network) connection issue.

Postby f3bruary » Mon Dec 22, 2014 8:55 pm

I just made the switch and getting this too. Sometimes "Error: ." and other times "Error: null". ip (local) is correct, so is port and api. ssl is off. Sonarr Ver. 2.0.0.2341
-f3b
User avatar
f3bruary
 
Posts: 606
Joined: Wed Feb 26, 2014 7:12 pm
Location: /root

Re: nzbdrone (local network) connection issue.

Postby f3bruary » Fri Dec 26, 2014 8:41 pm

Could Mono be the issue ? That's required to run sonarr on a synology. I'm running 3.6 of mono, and sonarr release dates from nov 30
-f3b
User avatar
f3bruary
 
Posts: 606
Joined: Wed Feb 26, 2014 7:12 pm
Location: /root

PreviousNext

Return to Support