nzb360 setup full detail

Having trouble setting everything up? No worries, we'll help.

Re: nzb360 setup full detail

Postby deckard » Sat Dec 16, 2017 9:07 pm

Ok, I've changed it and done a restart. Inputted the ip and port into google on my phone and the Sabnzdb page indeed pops up. Huzzah. So I've gone to the nzb360 app to input the same details, hit test connection, which is successful, but it doesn't appear to load the queue, history etc.

What am I doing wrong now? I does load perfectly fine on the webpage on my phone.

Many, Many thanks for all your help so far.
deckard
 
Posts: 10
Joined: Sat Dec 16, 2017 12:24 pm

Re: nzb360 setup full detail

Postby f3bruary » Sat Dec 16, 2017 9:11 pm

Double check all settings, especially api key.

It should work.
-f3b
User avatar
f3bruary
 
Posts: 631
Joined: Wed Feb 26, 2014 7:12 pm
Location: /root

Re: nzb360 setup full detail

Postby deckard » Sat Dec 16, 2017 9:25 pm

Once again you're right. The API key had changed and now all is good on the Sabnzdb side of things.

Sonarr on the other hand....

With my ip and proxy of 8989 it should work, right? tested the connection and tried to load a webpage but neither worked. Easy fix?
deckard
 
Posts: 10
Joined: Sat Dec 16, 2017 12:24 pm

Re: nzb360 setup full detail

Postby f3bruary » Sat Dec 16, 2017 9:28 pm

deckard wrote:Once again you're right. The API key had changed and now all is good on the Sabnzdb side of things.

Sonarr on the other hand....

With my ip and proxy of 8989 it should work, right? tested the connection and tried to load a webpage but neither worked. Easy fix?
It too needs to listen on 0.0.0.0 on port 8989. Check if it does.
-f3b
User avatar
f3bruary
 
Posts: 631
Joined: Wed Feb 26, 2014 7:12 pm
Location: /root

Re: nzb360 setup full detail

Postby deckard » Sat Dec 16, 2017 9:33 pm

Would that be in the bind address? There is a * there at the moment and when I input and save 0.0.0.0 it comes up with an error 'Use * instead of 0.0.0.0'
deckard
 
Posts: 10
Joined: Sat Dec 16, 2017 12:24 pm

Re: nzb360 setup full detail

Postby f3bruary » Sat Dec 16, 2017 9:35 pm

deckard wrote:Would that be in the bind address? There is a * there at the moment and when I input and save 0.0.0.0 it comes up with an error 'Use * instead of 0.0.0.0'
* is fine too. It should be working. Try again and double check all settings.

I will be out until tomorrow. Good luck.
-f3b
User avatar
f3bruary
 
Posts: 631
Joined: Wed Feb 26, 2014 7:12 pm
Location: /root

Re: nzb360 setup full detail

Postby deckard » Sat Dec 16, 2017 9:36 pm

Out? lucky you. Thanks for all your help and have a good night.
deckard
 
Posts: 10
Joined: Sat Dec 16, 2017 12:24 pm

Re: nzb360 setup full detail

Postby Kev » Sat Dec 16, 2017 10:29 pm

For Sonarr, make sure your firewall allows it through.
Developer of nzb360
User avatar
Kev
Site Admin
 
Posts: 1462
Joined: Mon Feb 24, 2014 2:29 am

Re: nzb360 setup full detail

Postby deckard » Sat Dec 16, 2017 10:59 pm

well it's weird because I can't see Sonarr on the list of allowed apps on Windows Defender.
deckard
 
Posts: 10
Joined: Sat Dec 16, 2017 12:24 pm

Re: nzb360 setup full detail

Postby Kev » Sun Dec 17, 2017 12:11 am

Running it as administrator will auto add it to the firewall whitelist.
Developer of nzb360
User avatar
Kev
Site Admin
 
Posts: 1462
Joined: Mon Feb 24, 2014 2:29 am

PreviousNext

Return to Support