Initial 'Path' selection in Radarr doesn't stick.

Find a bug? Report it here.

Initial 'Path' selection in Radarr doesn't stick.

Postby makeitwayne » Sun May 07, 2017 7:23 pm

When I select a movie to add in Radarr I pick between various save paths. My selection doesn't stick and I have to go back and pick 'Edit Movie' and change the path again for it to stick. This causes headaches because I can't select the initial 'Monitor' option or it my immediately grab the movie and save it to the wrong location.
makeitwayne
 
Posts: 3
Joined: Sun May 07, 2017 7:19 pm

Re: Initial 'Path' selection in Radarr doesn't stick.

Postby Kev » Tue May 09, 2017 1:02 pm

Interesting, I will take a look. Thank you!
Developer of nzb360
User avatar
Kev
Site Admin
 
Posts: 1320
Joined: Mon Feb 24, 2014 2:29 am

Re: Initial 'Path' selection in Radarr doesn't stick.

Postby makeitwayne » Tue May 09, 2017 3:34 pm

Kev wrote:Interesting, I will take a look. Thank you!

You know what, it may even be the Radarr side. Previously I've only used nzb360 to manage Radarr. I logged into my web portal for it and tried the same thing. I selected a save path and when I look in nzb360 it's not correct. If I look in the Radarr web portal right after adding the movie then it does show the correct path. I'm more confused than ever now but I appreciate you looking into it. If you think I need to log an issue on the Radarr tracker I will.
makeitwayne
 
Posts: 3
Joined: Sun May 07, 2017 7:19 pm


Return to Bug Reports



cron